Número da compilação

8000.14.0408.1805


Data de lançamento

Quinta-feira, 10 Abril, 2014


Suporte de produto

Leia mais

Esta versão contém uma atualização de segurança crítica que soluciona o problema de segurança Heartbleed.

O Heartbleed é uma vulnerabilidade de segurança crítica na biblioteca OpenSSL (versão 1.0.1). O OpenSSL é um software de código aberto usado por muitos sites e produtos de software, inclusive alguns produtos da Tableau. A vulnerabilidade Heartbleed permite que um invasor remoto leia a memória de aplicativos de cliente ou servidor. Isso pode permitir que chaves de criptografia sejam lidas, possibilitando que dados obtidos por tráfego de interceptação sejam descriptografados. Para obter mais detalhes sobre as atualizações da Tableau para esse problema e sobre como atualizar o Tableau, consulte o artigo da base de dados de conhecimento sobre o problema Heartbleed.

Saiba mais sobre as versões dos produtos Tableau

Tableau 2018.1

Suporte para criação na Web, saltos de linha e dados espaciais do SQL Server. Conheça as novidades do Tableau

Problemas conhecidos

Lista atualizada dos problemas com produtos Tableau que podem afetar a sua implantação.

Em breve

Saiba mais sobre os novos recursos em desenvolvimento.