ビルド番号

10300.17.0515.2100


リリース日

2017-05-31


製品サポート

もっと読む

新機能

ヘルプのデザイン変更


統合ヘルプシステム

バージョン 10.3 以降、Tableau Desktop のヘルプが Tableau ヘルプになります。Tableau ヘルプには、Tableau Desktop、Tableau Server、Tableau Online でのデータの分析と使用に関するすべてのヘルプトピックがまとめられています。このヘルプはワークブックやデータソースを作成しパブリッシュするユーザーや、Tableau でビューを表示、操作、共有したいユーザー向けです。

この変更に関するフィードバック、またはコンテンツを改善するためのご意見やアイディアがありましたらぜひお聞かせください。ページ最上部のフィードバックバー (「このページは役に立ちましたか?」) でコメントフィールドを開き、フィードバックをお送りください。

Web での Tableau の使用には、以前 Tableau Server と Tableau Online ヘルプにあったトピックへのリンクがあります。

データへの接続と準備


.pdf ファイルへの接続

PDF ファイル コネクタで .pdf ファイルの表に接続できるようになりました。詳細については、「PDF ファイル」を参照してください。

さらに多くのデータのユニオン作成

.pdf ファイル、Aster Database、Cloudera Hadoop、Hortonworks Hadoop、IBM DB2、IBM PDA (Netezza)、Pivotal Greenplum Database、SAP Sybase ASE、SAP Sybase IQ、Teradata からユニオン表を作成できます。ユニオンに関する詳細については、「データのユニオン作成」を参照してください。

推奨される表と結合

Tableau のデータソースのセットアップ時や既存のデータソースの変更時に、組織内で他のユーザーに頻繁に使用されている表がわかると便利です。そのため、(Tableau Desktop から) Tableau Server にサインインしている状態でデータベースに接続する際に、左のペインの推奨リストに Tableau Server にパブリッシュされたデータソースとワークブックで最も頻繁に使用されている表が表示されます。

推奨された表をキャンバスに追加すると、その表に頻繁にピン付けされている他の表が推奨リストに表示されます。リストの表をダブルクリックすると、既定で最も頻繁に使用されているフィールドと結合タイプで自動的に表の間に推奨された結合が作成されます。注: データベースに外部キーが指定されている場合、推奨された結合よりもそちらが優先されます。

推奨される表と結合は、コネクタのサブセットもサポートします。詳細については、「推奨される表と結合について」を参照してください。

新しいコネクタ

新しい Amazon Athena コネクタ

Amazon Athena コネクタで Amazon Athena のデータに接続できます。詳細については、「Amazon Athena」を参照してください。

新しい Dropbox コネクタ

Dropbox コネクタで Dropbox のデータに接続できます。詳細については、「Dropbox」を参照してください。

新しい MongoDB BI コネクタ

MongoDB BI コネクタで MongoDB BI のデータに接続できます。詳細については、「MongoDB BI」を参照してください。

新しい OneDrive コネクタ

OneDrive コネクタで OneDrive のデータに接続できます。詳細については、「OneDrive」を参照してください。

新しい ServiceNow ITSM コネクタ

ServiceNow ITSM コネクタで ServiceNow ITSM のデータに接続できます。詳細については、「ServiceNow ITSM」を参照してください。

JSON スキーマの更新

Tableau は JSON ファイルの最初の 10,000 行のデータをスキャンし、そのプロセスからスキーマを推定します。時々、スキーマの推定時にスキャンされなかった行に他のフィールドが存在する場合があります。今回のリリースから、分析に含める必要がある可能性のある他のフィールドが検知された場合に、Tableau が通知するようになりました。詳細については、「JSON ファイル」を参照してください。

ビューのデザインとデータの分析


ダブルクリックでズーム

以前のリリースでは、X 軸と Y 軸の両方に連続メジャーを使用しているビュー (量的/量的ビューとも呼ばれ、散布図などがその例です) をダブルクリックしたときに、ツールバーの表示がオフになっている場合、Tableau は自動的にズームインしていました。

これにより、ユーザーの操作が混乱することになりました。今回のリリース以降、これらの量的なマップビュー以外のタイプの場合、Tableau はビューをダブルクリックした際に既定でズームインしなくなります。この変更は新規ワークブックやアップグレードされたワークブックに適用されます。表とクロス集計のチャートタイプでも、ダブルクリックでのズーム機能は既定でオフになっています。

ツールヒント内の選択機能

この機能により、カテゴリー別にツールヒントからビューの類似マークを選択できるようになりました。 ツールヒントに表示される不連続のあらゆるディメンションやメジャーがアクティブなリンクになり、クリックするとビューに表示されている同じ値の他のマークを選択できるようになります。

この機能は Tableau Desktop、Tableau Server、Tableau Mobile で利用できます。新規ワークブックの場合は既定でオン、アップグレードされたワークブックの場合は既定でオフになっています。この機能のオン・オフを切り替えるには、ワークシートレベルでマークカードの ツールヒント をクリックして [ツールヒントの編集] ダイアログボックスを開き、 [カテゴリー別の選択を許可] のチェックボックスを選択または選択解除します。

詳細については、「ツールヒント」を参照してください。.

不連続な日付のフィルターの最新の日付のプリセット

不連続な日付のフィルターは、データソースの最新の日付の値にフィルタリングするよう設定できます。この設定で、データソースの最も最近の日付がフィルターで選択されるようにできます。詳細については、「ビューからのデータのフィルターの「日付のフィルター」 (Desktop) の下の「不連続の日付のフィルター」 の「最近の日付のプリセット」を参照してください。

Tableau Server と Tableau Online では、ビューがブラウザに初めて読み込まれた際にプリセットが適用されますが、ブラウザやデータが更新された際には適用されません。

合計への表計算フィルターの適用

合計を表示し、その合計に表計算フィルターを適用したい場合、(フィルターシェルフの) そのフィルターのドロップダウンメニューの [合計に適用] を選択できるようになりました。このオプションにより、いつ合計に表計算フィルターが適用されるか決められるようになりました。詳細については、「ビューからのデータのフィルター」の「表計算のフィルター」を参照してください。

マップデータの更新と追加機能

次のデータは Tableau バージョン 10.3 で更新されました。

  • フランスの地域名が 2016 年の最終的な命名体系に合わせて更新されました。

  • NUTS (地域統計分類単位) コードと空港コードに、マップ上のジオコードの親として国が必要なくなりました。

  • オランダのランデンと州が更新されました。

  • オーストラリアの LGA が 2016 年のデータで更新されました。

さらに、ルワンダの群 (uturere) が Tableau でサポートされ、の地理的役割でジオコーディングできるようになりました。ニュージーランドの郵便番号の多角形も追加されました。Tableau でサポートされている他のマップデータに関する詳細については、「マップビューの作成において Tableau でサポートされるデータ」を参照してください。

レイアウトコンテナーのアイテムの均等な分散

ダッシュボードにレイアウトコンテナーを追加した後、 均等配置 コマンド (デスクトップと Web 作成) でアイテムを均等に配置することができます。詳細については、「ダッシュボードのサイズとレイアウト」を参照してください。

ストーリーアクションへの簡単なアクセス

新しいストーリーツールバーは、ストーリーナビゲーションエリアにカーソルを合わせると表示されます。このツールバーでストーリーへの変更を元に戻す、ストーリーポイントを更新する、ストーリーポイントを削除する、または既存のカスタマイズされたストーリーポイントから新しいストーリーポイントを作成することができます。

ストーリーナビゲーションへの数字の使用

ストーリー レイアウト タブに、新しいナビゲーションオプションとして 数字が追加されました。このオプションで、ストーリーナビゲーターにキャプションボックスや点の代わりに一連の数字を表示させることができます。詳細については、「ストーリーの作成」を参照してください。

Web 作成の新機能


Tableau Server と Tableau Online の Web 作成のトピックは、バージョン 10.3 以降 Tableau ヘルプに移動しました。過去のリリースの Web 作成機能については、「Tableau Server の新機能」を参照してください。

定量的色の凡例の編集

Web 作成で連続した色の凡例のカラーパレットを編集できるようになりました。マークカードから、または凡例のドロップダウンの矢印をクリックして、[色の編集] ダイアログボックスを開きます。

Hex 値を入力して開始と終了の色にカスタムカラーを設定することもできます。

別々の凡例の色の編集

ビューのメジャーに別個の色の凡例を作成する際、以前は既定のカラーパレットや Tableau Desktop からビューがパブリッシュされた時点で各色の凡例に割り当てられたカラーパレットのみ使用できましたが、その制限がなくなりました。

Web 作成モードで各凡例に異なるカラーパレットが選択できるようになりました。凡例のドロップダウンの矢印をクリックして [色の編集] ダイアログボックスを開き、カラーパレットを選択します。また、Hex 値でカスタムカラーを開始色および終了色に設定することもできます。

地図の操作方法をカスタマイズできます。

Web 作成モードで、 [マップオプション] ダイアログボックスを使用して、マップビューの操作方法をカスタマイズできるようになりました。

  • マップスケールの表示
  • マップ検索の非表示
  • ビューのツールバーの非表示
  • パンとズームをオフにする

詳細については、「ユーザーによるマップの操作方法のカスタマイズ」を参照してください。

Web での数値の書式設定

Tableau Server と Tableau Online のビューで、メジャーの基本的な数字の書式設定を指定できるようになりました。詳細については、「Tableau Server または Tableau Online での数値や Null 値の書式設定」を参照してください。

線の書式設定

Web 作成時、ワークブック内のすべての線を簡単に変更できます。   [書式設定] > [ワークブック] の順に選択し、 [ワークブックの書式設定] の線セクションを拡張し、選択します。詳細については、「ワークブックレベルで書式設定」を参照してください。

ストーリーの作成

Web 作成時に、データのストーリーを語る、コンテキストを提供する、意思決定が結果にどのように関連するのか示す、あるいは説得力のある説明をすることができるようになりました。詳細については、「ストーリーの作成」を参照してください。

bin の作成と編集

Tableau Server と Tableau Online で、Tableau Desktop と似たような形で連続メジャーから bin が作成できます。詳細については、「連続メジャーから連続の bin を作成する」を参照してください。

フィールドをビューの表示形式にドラッグします。

対象となるディメンションとメジャーを選択してビューエリアにドラッグします。「表示形式」ビューが自動的に作成されます。その後で、他の [表示形式] オプションをクリックして異なるビュータイプを試すことができます。

ビューの連続階層をドリルアップおよびドリルダウンします。

連続階層のあるビューで、連続軸のヘッダー付近にカーソルを合わせると、+ と - のコントロールが表示されます。これらをクリックしてドリルアップおよびドリルダウンします。

データソースの保存

パブリッシュされたワークブックに埋め込まれたデータソースを、Tableau Server と Tableau Online で他のユーザーが接続できるように別のパブリッシュされたデータソースとして保存できるようになりました。データソースを保存する際、ワークブックを更新して新たに保存されたデータソースに接続するよう選択できます。

共有と共同作業


Tableau Server のデータドリブンアラート

データが業務上重要なしきい値に達すると、データドリブンアラートによって指定された主要人物に自動的に通知が送信されます。アラートはガントチャートと地図以外のすべてのチャートタイプに設定できます。

はじめに、チャートの連続した数値軸を選択します。

その後ツールバーの [アラート] をクリックします。

アラートの作成ポップアップウィンドウが表示されたら、アラートメールを送信するデータ条件としきい値を設定します。ビューの赤い線は、現在のデータと比較してしきい値がどこにあるかを示します。メールの件名、スケジュール、受信者を指定するだけで、組織に重要な指標に関するアラートを送信できます。

所有または受信するアラートを管理するには、Tableau Server ページの右上にあるユーザー名をクリックし、 [マイコンテンツ] をクリックして [アラート] をクリックします。

詳細については、「Tableau Server からのデータドリブンアラートの送信」を参照してください。

Tableau 10.3 に関する詳細については、「新機能のリスト」を参照してください。