Build-Nummer

None


Veröffentlichungsdatum

Donnerstag, 10 April, 2014


Produktsupport

Mehr lesen

Diese Version beinhaltet ein Update, das sich mit der kritischen Sicherheitsschwachstelle Heartbleed befasst.

Heartbleed ist eine kritische Sicherheitsschwachstelle in der OpenSSL-Bibliothek (Version 1.0.1). OpenSSL ist eine Open-Source-Software, die von zahlreichen Websites und Software-Produkten genutzt wird, auch von einigen Tableau-Produkten. Durch die Heartbleed-Schwachstelle kann ein Angreifer den Arbeitsspeicher einer Client- oder Serveranwendung lesen. Auf diese Weise können Verschlüsselungscodes ausgelesen und Daten entschlüsselt werden, die aus dem Datenverkehr abgefangen wurden. Weitere Details zu Tableau-Updates im Zusammenhang mit diesem Problem, zu den betroffenen Tableau-Produkten und wie Tableau aktualisiert werden kann, finden Sie im Knowledge Base-Artikel über das Heartbleed-Problem.