With Tableau 10.0, We’ll Stop Supporting Older Versions of Internet Explorer

By Dan Jewett 17 Feb, 2016

We’re planning to change our support for older versions of Internet Explorer later this year when we release Tableau 10.0.

Microsoft has ended support for versions of IE older than 11. When we release Tableau 10.0 later this year, we will also no longer support versions 8, 9, and 10 of Internet Explorer. That means you won’t be able to connect to Tableau Server 10.0 or Tableau Online using one of these older versions of IE.

We will continue to support the versions of the Microsoft browsers that Microsoft provides support for, specifically Internet Explorer 11 and the Microsoft Edge browser. These are in addition to supporting Chrome, Safari, and Firefox browsers.

If you’re committed to an older version of IE for whatever reasons, you will need to remain on an older version of Tableau as well (a pre-Tableau 10.0 version).

More on Why We’re Making the Change

In January, Microsoft ended support for older versions of IE, meaning Microsoft will no longer provide security patches for the browser. We decided to follow Microsoft’s lead as we encourage our customers to practice safe computing which, in today’s world, means staying current with your browser. Using a browser without security updates can make you vulnerable to risk.

Having our minimum browser version move up from the older, less-capable IE versions also allow us to build better products for you. The newer browser versions have capabilities we can take advantage of to bring you more innovation. And here at Tableau, we’re always working to make our products faster, easier, and more delightful to use.

Send Us Your Feedback

As always, we welcome your feedback. We’d like to hear from you if you think this change will prove problematic for your organization. Email us your thoughts at IE-feedback@tableau.com, and we’ll continue to evaluate ways to help you see and understand your data.

non-humans click here